Fehler nach Update mit SP 2

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fehler nach Update mit SP 2

      Ich habe mir heute das servicepack 2 installiert, da ich Probleme beim Druck von Reports hatte. Ich dachte, vielleicht bringt es etwas.

      Vor der Installation konnte ich problemlos mit Clients zugreifen.
      Jetzt bekomme ich folgende Fehlermeldung:

      java.io.FileNotFoundException
      <Domain>:80/Scripts/dynaCGI.exe


      Betriebssystem: Windows 2003 Server
      Webserver: IIS 6
      Dynasight Server: 4.1.2.41 (nach Update)

      Hat jemand eine Lösung für das Problem?

      Wie gesagt, mit der Version 4.1 + Servicepack 1 ging alles problemlos.
    • RE: Fehler nach Update mit SP 2

      Hallo soprema, ein FileNotFound ist allerdings ein Berechtigungsproblem auf dem Webserver und duerfte nichts mit den neuen dynaSight Komponenten zu tun haben! Checke den Pfad, Scripts Folder Berechtigungen und IIS 6 Server Extensions sollten CGI Prozesse erlauben.
      expatriate

      "I am looking for a lot of men who have an infinite capacity to not know what can't be done" - Henry Ford
    • IIS 6 Fehlerprotokoll

      Ich habe den Fehler immer noch nicht lösen können. Ich habe alle Rechte nochmals geprüft und denke das die so in Ordnung sind.
      Laut IIS 6 Log entsteht einen Fehler 504.

      Hier ein Ausschnitt aus dem Log:

      2006-02-02 11:08:25 212.x.x.30 GET /start.html - 80 - 212.x.x.25 Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.0;+QXW0339r) 200 0 0
      2006-02-02 11:08:31 212.x.x.30 GET /java.html - 80 - 212.x.x.25 Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.0;+QXW0339r) 200 0 0
      2006-02-02 11:08:45 212.x.x.30 GET /scripts/dyna102P.CAB - 80 - 212.x.x.25 Mozilla/4.0+(compatible;+MSIE+6.0;+Win32) 200 0 0
      2006-02-02 11:11:14 212.x.x.30 POST /Scripts/dynaCGI.exe - 80 - 212.x.x.25 dynaApplet 502 2 0
      2006-02-02 11:11:14 212.x.x.30 POST /Scripts/dynaCGI.exe - 80 - 212.x.x.25 dynaApplet 502 2 0
      2006-02-02 11:11:14 212.x.x.30 POST /Scripts/dynaCGI.exe - 80 - 212.x.x.25 dynaApplet 502 2 0
      2006-02-02 11:11:14 212.x.x.30 POST /Scripts/dynaCGI.exe - 80 - 212.x.x.25 dynaApplet 502 2 0
      2006-02-02 11:11:14 212.x.x.30 POST /Scripts/dynaCGI.exe - 80 - 212.x.x.25 dynaApplet 502 2 0
      2006-02-02 11:11:14 212.x.x.30 POST /Scripts/dynaCGI.exe - 80 - 212.x.x.25 dynaApplet 502 2 0
      2006-02-02 11:11:14 212.x.x.30 POST /Scripts/dynaCGI.exe - 80 - 212.x.x.25 dynaApplet 502 2 0
      2006-02-02 11:11:14 212.x.x.30 POST /Scripts/dynaCGI.exe - 80 - 212.x.x.25 dynaApplet 502 2 0
      2006-02-02 11:11:14 212.x.x.30 POST /Scripts/dynaCGI.exe - 80 - 212.x.x.25 dynaApplet 502 2 0
      2006-02-02 11:11:14 212.x.x.30 POST /Scripts/dynaCGI.exe - 80 - 212.x.x.25 dynaApplet 502 2 0

      Dabei ist die IP 212.x.x.30 der Webserver und die IP 212.x.x.25 der ISA-Server (Firewall). Die Client IP erscheint nicht.

      Ich hoffe das jemand dazu eine Idee hat, was falsch läuft.
      Gruß Thomas
    • dynaCGI.cfg entries

      Gute Frage! Vielleicht koennen wir die Liste ausbauen. Ich weiss von 3 Parametern, zumindest fuer Version 4.1:
      tcpip_communication=true (schaltet Kommunikation von RPC auf TCPIP um)
      Logging=true (schaltet CGI Tracing ein, Logs in WINDOWS\TEMP)
      delegate=false (schaltet Kerberosdelegation aus)
      expatriate

      "I am looking for a lot of men who have an infinite capacity to not know what can't be done" - Henry Ford